Back
Resolved

API failure

Started 24 Feb at 09:30pm WET, resolved 24 Feb at 09:36pm WET.

api.djed.artifi.finance
Resolved

We have identified the issue and a fix is already in the backlog

Posted 24 Feb at 09:36pm WET.
Created

The API was partially down for 3 to 6 minutes. Protocol data was unavailable and the users weren't able to create orders.

Posted 24 Feb at 09:30pm WET.