Back
Resolved
Resolved
Cloudflare Outage
Started 18 Nov at 11:30am WET, resolved 18 Nov at 03:19pm WET.
djed.artifi.finance
preprod.djed.artifi.finance
api.djed.artifi.finance
preprod.api.djed.artifi.finance
Resolved
Services back online
Posted 18 Nov at 03:19pm WET.
Created
A Cloudflare outage caused Open Djed services to be affected. The issue was acknowledged and monitored, and services were expected to recover automatically.
Posted 18 Nov at 11:30am WET.